Author Topic: Still Sloooow !!  (Read 248 times)

0 Members and 1 Guest are viewing this topic.

Offline 69mach351w

  • Senior Member
  • ****
  • Posts: 329
  • occasional poster
Still Sloooow !!
« on: May 14, 2020, 03:13:35 pm »
I get on here every once in a while but it is really Slow. 

I'm on all of the sister forums that are set up like this one, (i.e., SAAC, 428 forum and CMF), and neither of those are slow for me. 

I am using Google Chrome and have been for a while and use Chrome for the other sister forums with no issues.

Is anyone else having slow use of this forum?

Offline 1109RWHP

  • No Life
  • *****
  • Posts: 1,523
Re: Still Sloooow !!
« Reply #1 on: May 14, 2020, 04:15:14 pm »
Frozen molasses.

Offline crossboss

  • PT Group
  • Needs A Job
  • *****
  • Posts: 6,619
  • ^My Old Heap Boss 302…aka S-B Racing!
Re: Still Sloooow !!
« Reply #2 on: May 14, 2020, 04:27:32 pm »
I get on here every once in a while but it is really Slow. 

I'm on all of the sister forums that are set up like this one, (i.e., SAAC, 428 forum and CMF), and neither of those are slow for me. 

I am using Google Chrome and have been for a while and use Chrome for the other sister forums with no issues.

Is anyone else having slow use of this forum?




Yes. Not only is it slow, it has been hacked several times. As much as I like this site, it is my opinion the moderators, and owners don't care. Why? Many members have offered help (and money) to 'fix' the issues to no resolve. It IS simply an upgrade in servers/software, along with security issues here. As an example, the SAAC site was devastated because lack of maintenance and upgrades to minimize the damage. That said, I do hope this is a wake up call to the powers that be…
Current lifelong project:
1969 Mustang Fastback/FOX chassis, 5 speed, 4 wheel discs, with a modern Can-Am 494 (Boss 429), Kaase heads, intake mounted with a 1425 cfm 'B' Autolite Inline carb, ala Trans-Am style…Whew!

Offline Ross

  • Member
  • ***
  • Posts: 147
  • 0wner 1970 yellow Boss 302
Re: Still Sloooow !!
« Reply #3 on: May 21, 2020, 06:38:56 pm »
So slow for me also-I use google chrome.
Ross

Offline Jeff

  • Administrator
  • Senior Member
  • *****
  • Posts: 564
Re: Still Sloooow !!
« Reply #4 on: May 21, 2020, 08:24:02 pm »
We are in the process of moving to install a new server. Don't have timing yet. When the site is down for a few days that will be the sign it's happening.

Offline crossboss

  • PT Group
  • Needs A Job
  • *****
  • Posts: 6,619
  • ^My Old Heap Boss 302…aka S-B Racing!
Re: Still Sloooow !!
« Reply #5 on: May 22, 2020, 07:26:43 pm »
We are in the process of moving to install a new server. Don't have timing yet. When the site is down for a few days that will be the sign it's happening.



Many thanks, Jeff. We all are appreciative on you hard work to solve the issues!
Current lifelong project:
1969 Mustang Fastback/FOX chassis, 5 speed, 4 wheel discs, with a modern Can-Am 494 (Boss 429), Kaase heads, intake mounted with a 1425 cfm 'B' Autolite Inline carb, ala Trans-Am style…Whew!